Back to overview
Maintenance

Network Maintenance

Oct 28 at 06:00am AEDT  –  Oct 28 at 08:00am AEDT
Affected services
SkyCiv Main Webpage
SkyCiv Platform and GUI
SkyCiv Solvers
SkyCiv API v3
SkyCiv Quick Design

Resolved
Oct 28 at 09:16am AEDT

Maintenance is taking longer than expected. Our team is working hard to restore service as soon as possible. We appreciate your patience.

Updated
Oct 28 at 07:58am AEDT

Maintenance is currently underway. We are expecting service to return within the next 60 minutes.

Created
Oct 28 at 06:00am AEDT

Maximum 2hrs downtime expected during a 8hr window.